The PDO extension is required.